post pic error

You can't come to Sturgis without getting all your questions answered. We can help.
Post Reply
George
Posts: 34
Joined: Wed Dec 23, 2009 12:45 am
Location: Chicago area

Fri Dec 27, 2019 11:50 pm

Why would I see "HTTP ERROR " when trying to post a pic from my photos on the desk top?
SHUT UP and RIDE
User avatar
EM2
Site Admin
Posts: 3270
Joined: Sat Jul 26, 2003 10:14 pm
Location: Jawja

Tue Dec 31, 2019 2:36 pm

George wrote:
Fri Dec 27, 2019 11:50 pm
Why would I see "HTTP ERROR " when trying to post a pic from my photos on the desk top?
Not sure George, but it used to be that pictures could only be posted here if they were first stored in web album like PhotoBucket.

Been so many changes here I don't know what the protocol is now :shrug:
It's going to be a GREAT day Tater!
randee
Site Admin
Posts: 984
Joined: Fri Sep 27, 2002 2:24 pm
Location: Spearfish SD
Contact:

Tue Dec 31, 2019 6:08 pm

It's the same as before... post the photo someplace and then just link to it.
Sturgis Rally 77th, August 4 - 13, 2017
George
Posts: 34
Joined: Wed Dec 23, 2009 12:45 am
Location: Chicago area

Mon Jan 13, 2020 1:40 pm

I can post pictures when I create a new post. I am not able to add a picture when I post a reply
SHUT UP and RIDE
randee
Site Admin
Posts: 984
Joined: Fri Sep 27, 2002 2:24 pm
Location: Spearfish SD
Contact:

Tue Jan 14, 2020 8:30 pm

George wrote:
Mon Jan 13, 2020 1:40 pm
I can post pictures when I create a new post. I am not able to add a picture when I post a reply
OK, that sounds like an error on the board. I'll get my coder guy to look.
Sturgis Rally 77th, August 4 - 13, 2017
Post Reply